Site and Forum maintenance

Updates, Announcements and Your Feedback
Post Reply
Animated Views Admin
Animated Views Admin
Posts: 6760
Joined: October 16th, 2004
Contact:

Post by James » January 27th, 2008, 4:50 pm

A-N will be down later tonight for some maintenance.

AV Forum Member
AV Forum Member
Posts: 4739
Joined: September 1st, 2006
Location: You're always better off with a really good lie

Post by Daniel » January 27th, 2008, 7:19 pm

Thanks for the notice!

Animated Views Admin
Animated Views Admin
Posts: 6760
Joined: October 16th, 2004
Contact:

Post by James » May 3rd, 2008, 10:45 am

I'm about to update the backend of A-N within the hour. A-N will be down during this. The forums will remain up.

UPDATE: We're back up and running!

AV Forum Member
AV Forum Member
Posts: 1419
Joined: October 22nd, 2004

Post by Macaluso » May 15th, 2008, 5:06 pm

belle is the best princess

AV Forum Member
AV Forum Member
Posts: 431
Joined: December 21st, 2007

Too Much Princess!

Post by Dusterian » June 24th, 2008, 3:59 pm

Cinderella is the best princess.

Anyway...Ben...do we still need to keep this up? I mean...I can't imagine anyone else making princess havoc. Maybe if there was something that generalized on the idea of what kind of topics we could make...or just about not making lots of topics about the same subjects...in some forum guidelines sticky.

AV Forum Member
AV Forum Member
Posts: 1471
Joined: October 7th, 2007
Location: Unknown

Re: Too Much Princess!

Post by Once Upon A Dream » June 24th, 2008, 4:06 pm

Both of you are wrong,Ariel is the best Princess :D (And also Giselle,and Aurora,and Cinderella too maybe).
[img]http://i43.tinypic.com/bfqbtk.jpg[/img]

AV Forum Member
AV Forum Member
Posts: 3845
Joined: May 31st, 2005
Location: Maryland

Post by Meg » June 24th, 2008, 10:41 pm

Sigh...

User avatar
Animated Views Admin
Animated Views Admin
Posts: 18337
Joined: October 22nd, 2004
Location: London, UK

Post by Ben » January 27th, 2009, 11:24 am

Is it just me, or is the site generally running a little sluggish? I've noticed the time it takes to refresh and upload content and open forum pages is considerably taking longer. It's not my new PC, which was fine on AN&V for the first few days...I've only noticed in the past two/three days that it feels a bit slow here and there.

Anything to worry about? :)

Animated Views Admin
Animated Views Admin
Posts: 6760
Joined: October 16th, 2004
Contact:

Post by James » January 27th, 2009, 11:46 am

The site has been very sluggish over the past two days. I'm assuming it's a server side issue so nothing I can do. Usually when this happens it gets fixed after a little while so we'll have to wait it out.

User avatar
Animated Views Admin
Animated Views Admin
Posts: 18337
Joined: October 22nd, 2004
Location: London, UK

Post by Ben » January 27th, 2009, 3:23 pm

OK, groovy! Just didn't want to worry that things might grind to a halt or that it was just me and some settings I haven't organised properly on my new box. :)

AV Forum Member
AV Forum Member
Posts: 2949
Joined: October 24th, 2004

Front Page go Bye-Bye?

Post by GeorgeC » February 16th, 2009, 11:49 pm

Maybe you're doing maintenance, rescripting, but it says "there is nothing on this page" when you try to look at the news...

Curious.

AV Forum Member
AV Forum Member
Posts: 4739
Joined: September 1st, 2006
Location: You're always better off with a really good lie

Post by Daniel » February 17th, 2009, 12:00 am

You know what they say, "curiosity salted the snail"... ;)

I don't what's going on, but it's probably just a temporally problem.

BTW, were you paraphrasing or is that what it said? When I check it says "Sorry, but you are looking for something that isn't here." That's actually kinda funny! :P

I should also point out this thread for alerting of any site issues. Looking at the last page, I now remember the front page being gone before - funny enough I was the one who reported! Yeah, it will probably resurface soon.

Animated Views Admin
Animated Views Admin
Posts: 5172
Joined: October 23rd, 2004
Location: SaskaTOON, Canada

Post by Randall » February 17th, 2009, 12:16 am

Not sure what's happened, but rest assured it's temporary. We're not going anywhere! Not for good, anyhow! :)

Animated Views Admin
Animated Views Admin
Posts: 6760
Joined: October 16th, 2004
Contact:

Post by James » February 17th, 2009, 8:24 am

Not sure what's up but will work on it.

(Moving this to Site Announcements)

Animated Views Admin
Animated Views Admin
Posts: 6760
Joined: October 16th, 2004
Contact:

Post by James » February 17th, 2009, 8:58 am

Hopefully it is fixed now!

Post Reply