Site and Forum maintenance

Updates, Announcements and Your Feedback
Post Reply
Animated Views Admin
Animated Views Admin
Posts: 6828
Joined: October 16th, 2004
Contact:

Site and Forum maintenance

Post by James » May 25th, 2005, 12:36 pm

Several new bugs have popped up in the forum and I'd like to get them fixed in the next week. The forum will be down during that period, but I'll try to give you a heads up before hand. If you are using a custom avatar you might want to go ahead and save it to your computer so it does not get lost in the upgrade.
Last edited by James on January 7th, 2007, 2:14 am, edited 1 time in total.

Animated Views Admin
Animated Views Admin
Posts: 6828
Joined: October 16th, 2004
Contact:

Post by James » May 27th, 2005, 1:21 am

Hopefully everything is now fixed! Please let me know of any problems you may encounter.

AV Forum Member
AV Forum Member
Posts: 1419
Joined: October 22nd, 2004

Post by Macaluso » May 27th, 2005, 2:10 am

*points out that the 'animated news' logo is gone*

User avatar
Animated Views Admin
Animated Views Admin
Posts: 18672
Joined: October 22nd, 2004
Location: London, UK

Post by Ben » May 27th, 2005, 6:35 am

Also, the Quick Reply box seems to have shrunk!?

It's now teeny on my display!

AV Forum Member
AV Forum Member
Posts: 1934
Joined: October 22nd, 2004

Post by Christian » May 27th, 2005, 7:09 am

Macaluso wrote:*points out that the 'animated news' logo is gone*
Yeah, where's the logo?

Animated Views Admin
Animated Views Admin
Posts: 6828
Joined: October 16th, 2004
Contact:

Post by James » May 27th, 2005, 11:27 am

I was about to post that the logo was still there, but after forcing my browsers cache to clear itself I see what you mean! I'll fix it.
Last edited by James on May 27th, 2005, 11:33 am, edited 1 time in total.

Animated Views Admin
Animated Views Admin
Posts: 6828
Joined: October 16th, 2004
Contact:

Post by James » May 27th, 2005, 11:32 am

Ben wrote:Also, the Quick Reply box seems to have shrunk!?

It's now teeny on my display!
Believe it or not the quick reply box modification is what caused most of the bugs I had to fix yesterday! I've switched to a different code modification that doesn't patch the system as much. Yes I noticed the size difference but decided after 5 hours of forum maintenance last night that the size of the box could wait!

User avatar
Animated Views Admin
Animated Views Admin
Posts: 18672
Joined: October 22nd, 2004
Location: London, UK

Post by Ben » May 27th, 2005, 1:53 pm

OOoooooooooooohhhhhhhhhhhhhhhhhhhhhh!!

Touchy! ;)


Okay, I can see why you left it (seriously). Seems fixed now though :)

Animated Views Admin
Animated Views Admin
Posts: 6828
Joined: October 16th, 2004
Contact:

Post by James » May 27th, 2005, 2:12 pm

Your wish is my command, <I>master</I>.







;)

AV Forum Member
AV Forum Member
Posts: 1419
Joined: October 22nd, 2004

Post by Macaluso » May 27th, 2005, 7:38 pm

WHOA HOLY CRAP, JAMES IS PINK.

*sees rankings at the bottom*

...I REQUIRE EXPLINATION

Animated Views Admin
Animated Views Admin
Posts: 6828
Joined: October 16th, 2004
Contact:

Post by James » May 27th, 2005, 7:58 pm

Still working! Ignore that for the moment!

User avatar
Animated Views Admin
Animated Views Admin
Posts: 18672
Joined: October 22nd, 2004
Location: London, UK

Post by Ben » May 28th, 2005, 11:53 am

OOoooooooooooohhhhhhhhhhhhhhhhhhhhhh!!

Pinky!


Okay, seems fixed to blue now ;)

AV Forum Member
AV Forum Member
Posts: 1419
Joined: October 22nd, 2004

Post by Macaluso » May 28th, 2005, 12:10 pm

But the pink was more DYNAMIC!

...or somethin.

I wanna be red :(

AV Forum Member
AV Forum Member
Posts: 1419
Joined: October 22nd, 2004

Post by Macaluso » May 28th, 2005, 3:35 pm

OKAJS;LKFJASDF

Thank you James. Thank you.

AV Forum Member
AV Forum Member
Posts: 1419
Joined: October 22nd, 2004

Post by Macaluso » May 29th, 2005, 12:51 am

:( I liked being red

Post Reply