Site and Forum maintenance

Updates, Announcements and Your Feedback
Post Reply
Animated Views Admin
Animated Views Admin
Posts: 5229
Joined: October 23rd, 2004
Location: SaskaTOON, Canada

Post by Randall » June 17th, 2007, 3:54 pm

I haven't had that problem at all. Anyone else?

User avatar
Animated Views Admin
Animated Views Admin
Posts: 18427
Joined: October 22nd, 2004
Location: London, UK

Post by Ben » June 17th, 2007, 4:08 pm

Sometimes the front page News or Views takes a couple of seconds to load, but nothing out of the ordinary.

The site was running slow last weekend though, for me. Never seem to have many problems with the forums though.


I'll move this to our Internet area for further discussion. Hope you manage to get in with us more often in the future! :)

Animated Views Admin
Animated Views Admin
Posts: 6811
Joined: October 16th, 2004
Contact:

Post by James » August 16th, 2007, 6:02 pm

The hosting company we use for Animated News and Views is having some major stability problems this week so you may notice some outages or slowdowns. I apologize for the problems though there is nothing I can do about it! AN&V seems to be handling the problems well enough - one of my other sites has been inaccessible for almost a week now so i guess we're pretty lucky here!

AV Forum Member
AV Forum Member
Posts: 4894
Joined: September 1st, 2006
Location: You're always better off with a really good lie

Post by Daniel » August 17th, 2007, 3:54 am

Ah, that explains it. Just now it took about a minute, to make a post in the HSM-2 thread. It didn't take that long earlier, though. Hopefully the hosting company gets better.

Oh, and thanks for the notice, James!

Animated Views Admin
Animated Views Admin
Posts: 6811
Joined: October 16th, 2004
Contact:

Post by James » August 17th, 2007, 8:15 am

Just a warning - every site I run now except AN&V is down! Hopefully we'll stay up but who knows!

AV Forum Member
AV Forum Member
Posts: 4894
Joined: September 1st, 2006
Location: You're always better off with a really good lie

Post by Daniel » September 2nd, 2007, 11:43 pm

Regarding the search engine; is it possible to add the "Search topic title only" feature?

AV Forum Member
AV Forum Member
Posts: 4894
Joined: September 1st, 2006
Location: You're always better off with a really good lie

Post by Daniel » September 25th, 2007, 2:47 pm

Out of curiosity, was the forum/AN&V's acting up for anyone else yesterday? I kept getting a white screen with this message:
Not Found The requested URL /forum/ was not found on this server.

Additionally, a 404 Not Found error was encountered while trying to use an ErrorDocument to handle the request.
Seems everything is ok now, except that the front page is still missing. (AN)

AV Forum Member
AV Forum Member
Posts: 7747
Joined: October 25th, 2004
Location: Binghamton, NY

Post by ShyViolet » September 25th, 2007, 9:48 pm

Same here Dan.

I figured it was just a temporary problem with the site. :wink:

Front page seems OK right now. (9:55 pm Eastern, monday)


Love your new av, BTW! :)
"That’s right, folks, it’s gonna be a Meg episode, stick around for the fun.
Here’s the clicker...no one’d blame ya.”

AV Forum Member
AV Forum Member
Posts: 4894
Joined: September 1st, 2006
Location: You're always better off with a really good lie

Post by Daniel » September 25th, 2007, 11:34 pm

Phew, ok! I was beginning to think it was just me. The front page is ok now for me, too.

And thanks. :)

AV Forum Member
AV Forum Member
Posts: 1518
Joined: December 16th, 2004
Location: Burbank, Calif.

Post by droosan » December 11th, 2007, 10:31 am

Has anyone else found the forum almost unbearably slo-o-o-o-ow, lately ..? :?

For the past couple of weeks, I've had to wait anywhere from 30 seconds, up to 2 or 3 minutes :shock:, for any given page on the forum to load. This is the only site on the internet which gives me this problem, too (I'm connected via cable modem); and, as far as I can tell, it's just the forum .. the Animated-News 'main page' loads fine.

I'm just curious whether other folks are experiencing this 'slow-down', as well .. :?:

User avatar
Animated Views Admin
Animated Views Admin
Posts: 18427
Joined: October 22nd, 2004
Location: London, UK

Post by Ben » December 11th, 2007, 1:34 pm

I must agree that sometimes I've had to restart my browser to kick things into gear around here.

Not sure what could be causing it...it's something to put James' way, and I'll bring it up with him.

Thanks for pointing it out...wasn't sure if it was just <I>me</I>...! :)

AV Forum Member
AV Forum Member
Posts: 4894
Joined: September 1st, 2006
Location: You're always better off with a really good lie

Post by Daniel » December 11th, 2007, 8:55 pm

Yeah, I've also had this problem recently, but thought it was just me, too. Like Droo, its just the forum, the two main sites load fine for me.

Btw, am I the only who gets logged out?

User avatar
Animated Views Admin
Animated Views Admin
Posts: 18427
Joined: October 22nd, 2004
Location: London, UK

Post by Ben » December 12th, 2007, 3:18 pm

Nope, I have had to log on in the same session sometimes.

Things seem to be running smoother now though. I have a feeling the wondrous James has sprinkled some of that Enchanted fairy magic...

AV Forum Member
AV Forum Member
Posts: 1518
Joined: December 16th, 2004
Location: Burbank, Calif.

Post by droosan » December 12th, 2007, 4:00 pm

The load times do seem faster than yesterday. Here's hoping the faerie dust 'holds'..! :lol:

User avatar
Animated Views Admin
Animated Views Admin
Posts: 18427
Joined: October 22nd, 2004
Location: London, UK

PRINCESS topics - End Of The Line...

Post by Ben » January 23rd, 2008, 3:05 pm

I've just had to lock a topic on the "Shrek Princesses" - one of many new threads and polls that have shot up recently and that threaten to draw away from our otherwise decent animation discussions.

There's nothing wrong with these forms of marketing, but essentially you guys needs to open up your horizons more. Everything was just getting a little too pink and rosy around here.

The constant back and forth over who's the "best" princess and all the princess avatars, etc, is just getting too much...if you want to discuss nothing else on a forum then I suggest you go start one!

It's not just me either...we've had other people messaging us and asking just what's up with all the fairytale talk all the time? And I have to admit that it does seem that way sometimes!

The debut this week of three or four new Princess/Shrek Princess/Heroes/etc threads and the constant talking about nothing else in several other threads has gotten to the point where I'm going to have to ask us all to move on.

There's so much more to animation out there than this...in his lifetime Walt Disney only ever made three such films in thirty years! The whole fairytale princess thing has only really taken off in recent times because they're money spinners.

Of course, I'm not doubting their popularity, and it's great that such films can introduce young people into animation. But that's not all there is, and Animated News & Views is hopefully good for a little more than these repetitive conversations and excitement over whoever has changed their avatars to other princesses.

This is not a Princess-centric site, so let's move on please! :)

Post Reply